MARK II 93 кузов 4WD вопрос по коробке

Решил еще раз задать вопрос, в прошлый раз ни кто дельного не сказал.
Марк 2 1996 гв 93 кузов 1JZ 4вд 2 недели владения. Сначала моргал O/D и после 120 загорался чек сделал самодиагностику показала 42 код, да и х сним. 3 дня он у меня стоял делал рулевую колонку был люфт в пластмассовом шарнире , и перетряхнул всю переднюю подвеску, при разборе отломил датчик скорости на левой ступице (прилип не смог его вытащить) ну тоже подумал ни чего страшного.
Завожу машину 4ВД не гаснет сразу понял из за датчика. Поехал прокатиться коробка перестала переключаться едет только на первой ,газ сбрасываешь катится как на нейтрале нажимаешь на газ она газует до тех оборотов которые соответствуют скорости дальше набирает скорость, нашол как включить вторую скорость ставлю рычаг АКП в положение 2 и включаю PWR. Масло темноватое но бывало и хуже ( вчера купил масло хотел поменять после ремонта подвески а тут такое приключилось). Загонял до ремонта подвески всё было ок. коробка работала нормально. Самодиагностику замкнул Е1 и ТЕ1 O/D и чек моргают с одинаковым интервалом т.е. ни какую ошибку не выдают, может я что то не правильно делаю? Может ли такое быть из за отломанного датчика и подойдет ли датчик от чайзера не вд?
Подскажите что может быть?
 


Porshe

New member
у меня есть инструкция по эксплуатации!могу скинуть,почитаешь;))
 

poison_slava

New member
ты отломил не датчик скорости ,а датчик АВS,он на каждой ступице,и у тебя теперь будет гореть 4wd пока ты его не поменяешь,и не работает раздатка на перед
 
выковыривать его трудно,но надо,если не можешь заказать новый ,купи датчик ABS от волги,только его немного подточить придеться
 

Сверху